Freightliner Cascadia 2018 v1.5 Edit By Ultrabald (1.34.x)

ETS2 mods | SCS mods | Euro Truck Simulator 2 | Trucks ETS2ETS2 mods | SCS mods | Euro Truck Simulator 2 | Trucks ETS2

» » ProMods 2.30 Compatibility Fix v1.2

ProMods 2.30 Compatibility Fix v1.2

ProMods 2.30 Compatibility Fix v1.2 Version game: 1.32.x Total views: 979
Category: Maps ETS 2
Version Game: 1.32.x
Credits: Davyddin
Submited by: tacsi68

Description about ProMods 2.30 Compatibility Fix v1.2


ProMods 2.30 Compatibility Fix v1.2 for Ets2 1.31.x game version  

This mod is a temporary fix to make ProMods 2.30 compatible with other map and
connection mods still dependant on obsolete FLD prefabs (e.g. RusMap 1.8.1 and its
original ProMods connector, Southern Region 7.2.0 and its
original ProMods connector, The Great Steppe 1.0.3, etc).

Instructions: Activate with higher priority than all map and connection mods.

Please note: This fix does not remove or change any parts of the ProMods 2.30 map, 
but, hence, neither does it resolve any potential mapping conflicts between ProMods 2.30 and other map mods.

Acknowledgements: For assistance developing and testing version 1.0, I acknowledge and thank the ProMods team.
For ideas on how to improve the mod from version 1.0 to 1.1, I acknowledge and thank Sergey061.

REUPLOADING OF THIS MOD OR PUBLICATION OF DERIVATIVE WORKS IS FORBIDDEN 
WITHOUT EXPRESS PERMISSION. SHARING OF THIS MOD IS PERMITTED ONLY 
USING ORIGINAL DOWNLOAD LOCATIONS AND WITH PROPER ATTRIBUTION. 
THIS MOD IS PROVIDED AS IS, WITHOUT ANY WARRANTY. 
THE AUTHOR SHALL NOT BE LIABLE FOR ANY CLAIMS OR DAMAGES ARISING FROM USE.  
Dear viewers! Feel free to add your own video gameplay in commentary section. No account required.

Add comment

Enter the two words shown in the image:*